Delayed performance of the web and mobile apps
Incident Report for Spacebring
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 15:55 CET
Monitoring
Users may experience delays when opening web and mobile pages or performing actions such as booking and downloading reports. We've identified the issue and are monitoring the app's performance right now.
Posted Feb 13, 2024 - 13:05 CET
This incident affected: Spacebring Web App and Spacebring Mobile App.