Certain third-party integrations affected by the Cloudflare outage

Incident Report for Spacebring

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 21:05 CET

Monitoring

Cloudflare has implemented a fix. We are monitoring to confirm full stability across affected integrations.
Posted Nov 18, 2025 - 18:39 CET

Identified

Cloudflare, a major content delivery network, is currently experiencing a global outage.

Spacebring is fully operational and unaffected. However, the Cloudflare disruption may impact the functionality of some integrations, such as the WayForPay payment gateway, which rely on Cloudflare's services.

If you're experiencing issues with any integration, please refer to the official Cloudflare status page for the resolution updates: https://www.cloudflarestatus.com/.
Posted Nov 18, 2025 - 15:28 CET