A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 18:49 CEST
Update
We have resolved the underlying issue and reprocessed all affected transactions. Our team is actively monitoring the system to ensure everything continues running smoothly.
Posted Aug 20, 2026 - 18:47 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2026 - 18:35 CEST
Identified
We have identified the issue and applied a fix for future payments, which will now be finalized without delay. We are currently applying a fix to affected payments.
Posted Aug 20, 2026 - 18:30 CEST
This incident affected: Spacebring API and Spacebring API (Authorize.Net, Freedom Pay, KakaoPay, Maya, Mercado Pago, Mollie, PayPal, Paystack, PayWay, plata by mono, Stripe, Tap, Transactions, WayForPay).