Users do not receive push and email notifications
Incident Report for Spacebring
Resolved
This incident has been resolved. Please note that all notifications that should have been received between 2:30 p.m. and 5 p.m. (UTC) on January 8, 2024, are not depicted on the Notifications page for administrators. Additionally, these notifications cannot be sent to users via push or email.

Right now, all push and email notifications are sent successfully to users for actions that happen after 5 p.m. (UTC) time on January 8, 2024.
Posted Jan 08, 2025 - 18:16 CET
Identified
Users may currently experience issues with receiving notifications on both web and mobile. We have identified the problem and are actively working to resolve it.

This problem affects both tracking notifications sent to administrators and account notifications sent to all users.
Posted Jan 08, 2025 - 17:55 CET