Increased API error rates

Incident Report for Spacebring

Postmortem

The Kisi API experienced a brief outage. This prevented Spacebring from accessing it and didn’t allow some users to unlock doors via the Spacebring x Kisi integration.

This issue lasted a few minutes. The Kisi API is now fully operational, and users can unlock doors as expected.

Posted Apr 01, 2025 - 17:03 CEST

Resolved

The issue has been resolved, and all systems are now functioning normally. Thank you for your patience.
Posted Apr 01, 2025 - 16:23 CEST

Investigating

Our team is aware of this issue and is working to identify the cause. We will share updates as soon as we have more details.
Posted Apr 01, 2025 - 16:21 CEST
This incident affected: Spacebring API (Kisi).