Increased API error rates

Incident Report for Spacebring

Resolved

The issue has been resolved, and all systems are now functioning normally. Thank you for your patience.
Posted May 04, 2025 - 00:05 CEST

Investigating

Our team is aware of this issue and is working to identify the cause. We will share updates as soon as we have more details.
Posted May 04, 2025 - 00:04 CEST
This incident affected: Spacebring API.