Delayed performance of the web and mobile apps
Incident Report for Spacebring
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 12:47 CET
Update
All web and mobile apps are now functioning normally. We are monitoring the situation to ensure that the issue is fully resolved.
Posted Mar 05, 2024 - 12:34 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 12:29 CET
Monitoring
We are continuing to work on the issue. Administrators might notice 0 amount of the due invoices on the Community page for users and companies. The amount will be automatically updated once the system is fully operational. Users aren't affected and can pay for the unpaid invoices as earlier.
Posted Mar 05, 2024 - 12:28 CET
Identified
The high workload on the andcards server is causing delayed performance for the web and mobile apps. We are actively working to resolve the issue.
Posted Mar 05, 2024 - 12:02 CET
This incident affected: Spacebring Web App and Spacebring Mobile App.