Some invoices aren't issued with the subscription renewal
Incident Report for Spacebring
Resolved
This incident has been resolved. All invoices that were not sent earlier have been issued. The issue affected only users' subscriptions that were renewed on December 1. Right now the subscription renewal continues working as expected.
Posted Dec 01, 2023 - 11:13 CET
Identified
The issue has been identified. The invoices are being issued to users now.
Posted Dec 01, 2023 - 11:07 CET
Investigating
We are currently investigating the issue.
Posted Dec 01, 2023 - 10:26 CET