Gmail users may receive emails to Spam

Incident Report for Spacebring

Resolved

This issue has been resolved. For more details on the resolution, please visit Postmark's status page: https://status.postmarkapp.com/notices/bt3ky3r8zlaapqlo-increased-gmail-spam-reports.
Posted Mar 25, 2025 - 09:47 CET

Monitoring

A fix has been deployed by our email provider, Postmark, to remediate Gmail recipient emails going to spam.

For updates on the resolution, please visit Postmark's status page: https://status.postmarkapp.com/notices/bt3ky3r8zlaapqlo-increased-gmail-spam-reports.
Posted Mar 25, 2025 - 02:24 CET

Investigating

Transactional emails sent from Spacebring to Gmail users may currently arrive in the Spam folder due to an issue on the side of our email provider, Postmark. The issue was identified at 11:03 EDT on March 24 and is under investigation by Postmark’s team.

For updates on the resolution, please visit Postmark's status page: https://status.postmarkapp.com/notices/bt3ky3r8zlaapqlo-increased-gmail-spam-reports.
Posted Mar 24, 2025 - 20:02 CET