Users don't receive emails from the app
Incident Report for Spacebring
Resolved
After monitoring the implemented fix, we have observed and can confirm that all users are successfully receiving emails without any influence from the email-sending service downgrade.
Posted Jan 31, 2024 - 23:52 CET
Monitoring
We have implemented a new solution to ensure that all users can receive new emails. However, the old emails that were supposed to be sent when the issue started cannot be delivered now. Therefore, it is necessary to initiate the sending of new emails by users themselves (requesting a confirmation code again) or by administrators (resending the email invitation, invoice, etc).
Posted Jan 31, 2024 - 22:57 CET
Identified
Users may not receive some emails from the app. We're already looking for an alternative solution to deliver all emails successfully. It happens for email invitations, confirmation codes, and other notifications sent via email. The reason for this is that the partner company we use for delivering emails has a service outrage.
Posted Jan 31, 2024 - 22:46 CET